Odoo Help

0

[Meta] Does forum subscribe to question work ?

By
Kurt Haselwimmer
on 1/2/16, 10:14 PM 334 views

Recently it seems that subscribing to a forum question does not work - I have previously successfully subscribed to many forum questions, but clicking on the 'Subscribe' button to the right ---> no longer seems to have any effect.


Has this been turned off just for this forum or is this feature not working in our own odoo instances too  (more worrying) ?

0

Yenthe

--Yenthe--
6865
| 7 7 8
Turnhout, Belgium
--Yenthe--

My Odoo blog: http://www.odoo.yenthevg.com/

My Twitter: https://twitter.com/Yenthe666

Yenthe
On 1/3/16, 5:05 AM

Hi Kurt,


It has been broken for about three weeks now. The problem is that they made the button readonly and when you click on subscribe you're not added either. There is an official issue about it here: https://github.com/odoo/odoo/issues/9980 

Sadly it doesn't seem to have a lot of priority for Odoo.. I don't think they'll fix it anytime soon if nobody creates a pull request for it.


Yenthe

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register

Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

2 follower(s)

Stats

Asked: 1/2/16, 10:14 PM
Seen: 334 times
Last updated: 2/8/16, 5:47 AM