Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

5

[Meta] Are comments not working since the migration to the new help forum?

By
René Schuster
on 5/19/14, 3:47 AM 910 views

The usability of comments seems corrupted.

Is there work in progress?

EDIT:

When I click 'Post', the comment just disappears.

1

I have no option to leave a comments either. (I've noticed thou that I have option to comment on my own posts / answers, but I didn't try them out.)

After I post an answer there is an option to "Convert as a comment". But if I click it, the answer simply disapears (I tried twice in two different ocasions and it hapened in both cases)... Funny thing also, is that there is an option after Fabien's comment that sugests me to convert he's comment as an answer. Maybe that's all a problem with permissions.

I also noticed that there is no longer un option to insert preformated code in our questions / answers...

------

EDIT:
I edited my anser because I tried to comment my own question to confirm that "new feature" stated on Roel's answer (Closed questions returns a "Internal Server Error" message)... And I guess comments are not working because nothing showed up after I click "Post".

1
Roel Adriaans
On 5/19/14, 5:29 AM

Doesn't work for me either.
Tried it from my ipad and currently firefox under windows. (Fonts under firefox windows are ugly by the way)
Comment vanishes and is gone forever, no errors.

 

When I try to change my profile or view closed questions at least that gives me an 500 internal server error..

 

Edit: Woops. Managed to delete Fabian's answer by clicking Convert to an answer..:)
(Shoudn't that have a confirmation window, are you sure you want to ...?)

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

2 follower(s)

Stats

Asked: 5/19/14, 3:47 AM
Seen: 910 times
Last updated: 3/16/15, 8:10 AM