Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

0

Masked URL forwarding doesn't properly work with some browsers

By
Philippe Delapchier
on 10/10/14, 4:42 AM 860 views

running Odoo 8

Hi,

I forwarded my domain name in masked mode to the external hosted server runing my odoo instance.

Works fine for partner connecting to web portal (and only able to see the web site).

But as soon as I'm connecting as a user (meaning accessing odoo web interface) it works differently according to the used browser:

- Firefox : OK

- Chrome : KO, authentification process doesn't work, loop with login page

- Opera : KO, authentication OK but only top part of the applicaiton is displayed! meaning unable to use odoo.

Any idea on how to fix it (permanent forwarding works fine but I want to mask this long URL to keep my domain name visible, don't care about SEO)?

thanks.

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

1 follower(s)

Stats

Asked: 10/10/14, 4:42 AM
Seen: 860 times
Last updated: 3/16/15, 8:10 AM