Odoo Help

0

Many errors after installing on Linux Mint?

By
Dany Baron-Drolet
on 3/12/14, 2:31 PM 1,677 views

After installing nightly OpenERP 7 on Linux Mint 13 from repository automatically (and also using wget and manual install), despite being able to connect as expected, I'm encountering major errors on the server, such as "uncaught exception: Record not correctly loaded" while changing a user password and a "orders is not null" -something error on the POS (it just displays the error in a window upon loading the POS screen) (using demo database for testing). On my Windows-based preview installation, everything works properly. I'm at a loss, and the system is unimplementable until I find a fix.

Attempted: - Automatic install - Manual Install (Opensourcerer - Reinstall - Distro reinstall - Java install

Next step for me is to attempt another distro, though I don't get what the culprit might be.

0
Dany Baron-Drolet
On 3/20/14, 5:15 PM

I couldn't find the exact reason, but switching distro to Ubuntu server 12.04 and installing via repo appears to have resolved the problem.

About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register

Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

0 follower(s)

Stats

Asked: 3/12/14, 2:31 PM
Seen: 1677 times
Last updated: 3/16/15, 8:10 AM