Odoo Help


This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.


Mail delivery subsystem error

on 9/15/14, 12:43 AM 1,850 views

Hi there !


I've been using the v7.0 for a while, with demo data loaded for practice.

A few days back, I configured the outgoing mail successfully from the configuration tab in settings, yet since then, I started recieving many emails (Like 20 a day - even at times when the system is off)  from "mailer-daemon@googlemail.com" with a title: "Mail delivery subsystem".

Here is the body of the email:

Delivery to the following recipient failed permanently:


Technical details of permanent failure:
The recipient server did not accept our requests to connect. Learn more at http://support.google.com/mail/bin/answer.py?answer=7720
[(0) example.com. [2606:2800:220:6d:26bf:1447:

1097:aa7]:25: Cannot assign requested address]
[(0) example.com. []:25: Connection timed out]

----- Original message -----

DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed;
        d=gmail.com; s=20120113;
X-Received: by with SMTP id r2mr4776pdn.134.1410431034554;
        Thu, 11 Sep 2014 03:23:54 -0700 (PDT)
Return-Path: <abdulah.khaleel@gmail.com>
Received: from [] ([])
        by mx.google.com with ESMTPSA id ki11sm674989pbd.41.2014.
        for <admin@example.com>
        (version=TLSv1.1 cipher=ECDHE-RSA-RC4-SHA bits=128/128);
        Thu, 11 Sep 2014 03:23:53 -0700 (PDT)
From: abdulah.khaleel@gmail.com
X-Google-Original-From: admin@example.com
Content-Type: multipart/mixed; boundary="===============0549820990=="
MIME-Version: 1.0
Message-Id: <20140911102347.4209.80337@abdullah-Satellite-A205>
Subject: Reminder on Lead: 9
Reply-To: admin@example.com
To: admin@example.com
Date: Thu, 11 Sep 2014 10:23:47 -0000

Warning unprocessed incoming lead is more than 5 day old.
Name: Partnership Details
ID: 9
Description: --------


I deleted the configured email, yet I'm still recieving them. I tried to add the sender to the spam list, yet it didn't work, I guess because its a google account or something.

Hope someone could help.

Thanks in Advance.

Martin Temmink
On 9/15/14, 9:00 AM

proberly you didn't set up the correct e-mail domain in openerp. 

It looks that it's still configured to send mails to admin@example.com.


You can set the e-mail adres of the admin in the corresponding preferences of that user.

For e.q. the admin user, after logging into system: click on the admistrator (right side of the screen) and then select preferences. In the e-mail box, enter the correct e-mail adres for the administrator.

Also make sure that in incoming e-mail server your e-mail is correctly setup. (check technical settings).

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

1 follower(s)


Asked: 9/15/14, 12:43 AM
Seen: 1850 times
Last updated: 3/16/15, 8:10 AM