Odoo Help

3

Mail configuration error "-1 in invalid xxxxéxxxx.com

By
Nicolas YDDER
on 6/14/13, 7:21 AM 2,334 views

Hi all,

I'm trying to configure the mailbox parameters "Outgoing mode" with SMTP and OVH SMTP server.

The mailbox use (openerp@xxxxéxxxx.com) is completely functional and the OpenERP serveur works with GMAIL server. But when I configure openerp@xxxxéxxxx.com mailbox on the OpenERP "outgoing parameter" I get this error:

"Here is what we got instead: -1 in invalid xxxxéxxxx.com"

I thought that it could be the character "é" at the address mail (the domain of the mail server) but I'm not so sure.

Can you help me to fix it

BR Nicolas.

6

Hi ok do it as given below

                SMTP Server =   smtp.gmail.com
                SMTP Port  = 587
                Connection Security =  TLS (STARTTLS)
                Username    =   yourmail@gmail.com
                password  = ************  (your password)

and then just test Connection

image description

it will work perfect...............

Thanks
Sandeep

Hi Sandeep,

Nicolas YDDER
on 6/14/13, 12:20 PM
0
Nicolas YDDER
On 6/14/13, 12:26 PM

Hi Sandeep,

My issue is not with GMAIL but with an OVH mail server...

But i found the error. It's appear with the "é" in the domain name.

So i used a alias to solve it but it's not a final solution. Did you know if i can reconfigure the email module to integrate accent on the domain name ?

BR,

Nicolas.

About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register

Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

0 follower(s)

Stats

Asked: 6/14/13, 7:21 AM
Seen: 2334 times
Last updated: 3/16/15, 8:10 AM