Odoo Help

0

Lost the connection with Magento after deactivating an option in Settings - Configuration - Sales!!!

By
Yves Geoffroy
on 5/4/14, 4:42 PM 1,020 views

In Settings - Configuration - Sales, I deactivated the option "Trigger delivery orders automatically from sales orders" and I lost the Connectors - Magento menu. The Connectors and queue menus are still there. I reactivated the option but no luck, could not get the menu back even after a restart of the OpenERP server.

I can't see either the "Magentoerpconnect" section in Settings - Configuration - Connector.

I repeated the same action with another OpenERP DB (replication of the original DB) and got the same result. I wanted to be sure what was the cause of the problem.

How come this option cause this problem?

I'm running OpenERP v7 and Magento 1.8.

1

When you uncheck the "Trigger delivery orders automatically from sales orders" option, it uninstalls the `delivery` module.

As the connector depends on this module, it uninstalls it as well.

This is a very dangerous behavior that I already reported there: https://bugs.launchpad.net/openobject-server/+bug/1262172

About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register

Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

0 follower(s)

Stats

Asked: 5/4/14, 4:42 PM
Seen: 1020 times
Last updated: 3/16/15, 8:10 AM