Odoo Help

0

Login in page not visible after checking "Activate the public portal"

By
Mohamed Aburowais
on 12/28/13, 8:00 AM 1,946 views

Good Afternoon,

I have ticked the option : Activate the public portal , but since I done this and save, I cannot see the log in page, I totally cannot see anything .

How to troubleshoot this error ?

What do you see exactly when you connect to your server's address? A white screen? Also, are you on OpenERP Online or on your own server?

Fabrice Henrion (fhe)
on 12/29/13, 1:55 AM

It is blank page, nothing displayed, only white page without anything

Mohamed Aburowais
on 1/2/14, 6:11 AM

It is blank page, nothing displayed, only white page without anything

Mohamed Aburowais
on 1/12/14, 2:59 AM

Was this resolved? I am having this issue as well.

Christina Gwira
on 1/22/14, 9:50 PM
1
ASP
On 1/23/14, 4:41 AM

Hi

Please open the res_users table in your PgAdmin database and check for the user Anonymous.

The password for this user should be anonymous, if you find any other password or blank password just replace it with this and save.

Now restart your server and check. Please try and let me know. :)

Cheers

ASP :)

About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register

Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

2 follower(s)

Stats

Asked: 12/28/13, 8:00 AM
Seen: 1946 times
Last updated: 3/16/15, 8:10 AM