Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

0

"Loading" message on Windows 8.1 PC

By
Peter Lejon
on 1/7/14, 7:52 AM 1,347 views

On one particular windows 8.1 PC, I have problems with OpenERP. The "Loading..." or "Laden..." screen appears and no matter how long I wait, nothing happens, I have to reload the page, sometimes multiple times, before I can continue.

This is happening on the most recent PC in our company. It's an Asus I7-2.4 GHz, 8MB ram, Windows 8.1. All other pc's in the company do not have the same problem. Those are a mix of XP, Vista, Win7, Mac , ...

I have tried to the Win 8.1 pc in another area, with a different network cable, wireless, nothing seems to help. Other than the OpenERP problem, the PC works fine and fast. I have no other network or other problems with this PC.

The OpenERP server is not working hard, max cpu load I saw was 20%.

1
Peter Lejon
On 1/8/14, 12:59 PM

The combination Windows 8.1 and AVG anti virus seems to be the culprit. Replaced AVG by another virus scanner and the problem is solved. (With many thanks to the team from dynapps for the tip)

Many thanks, i spend too much time on this problem. AVG uninstalled, problem solved !

Arnaud MOREL
on 4/5/14, 10:00 PM

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

1 follower(s)

Stats

Asked: 1/7/14, 7:52 AM
Seen: 1347 times
Last updated: 3/16/15, 8:10 AM