Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

0

LinkedIn Integration: API problem

By
Dehuy
on 10/5/15, 6:09 AM 2,887 views

Hello!

I would like to know how to link my linkedin account to my odoo account. I have already added the LinkedIn integration app, created my LinkedIn app and given my API key but I receive this message

"LinkedIn access was not enabled on this server.

Please ask your administrator to configure it in Settings > Configuration > Sales > Social Network Integration.

LinkedIn: You must specify a valid JavaScript API Domain as part of this key's configuration."

Did someone have the same error message and found a solution?

thank you!

0

Akhil P Sivan

--Akhil P Sivan--
3423
| 5 3 6
Kochi, India
--Akhil P Sivan--

Interested in exploring Odoo both technically & functionality wise.

email-id : akhilpsivan01@gmail.com

Akhil P Sivan
On 10/5/15, 6:58 AM

Hi,

As the new API changes by LinkedIn, contact search or people info through the API is restricted it seems, unless you applied & approved for a partnership program. Please check these links:

 https://www.odoo.com/forum/help-1/question/linkedin-search-comes-up-empty-35724

http://stackoverflow.com/questions/30534762/error-scope-parameter-is-not-authorized-r-contactinfo 

So the module may not work as expected, I think the issue is may be due to that.

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

1 follower(s)

Stats

Asked: 10/5/15, 6:09 AM
Seen: 2887 times
Last updated: 10/5/15, 6:58 AM