Odoo Help

0

Language setting is only possible for users without Administration rights ?

By
Michael Goetz-Schneider
on 4/4/13, 12:01 PM 1,146 views

I tried to switch the language for the administrator without success. It works for users without Administration rights ("settings","access rights")

What can I do to change the admins language ?

If my answer is the correct one, please, mark it as correct so who search the some answer can see that this is solved. :)

Francesco OpenCode
on 4/4/13, 1:08 PM

@Francesco: Michael and me are working on the same project. Specifically on our Server this way doesn't work. That's why that question has been posted here. We wonder if there is some special stuff to take care on to make that work. All Users but the admin can change their Language. We are trying it exactly as you told so this answer is correct in general, but doesn't solve our problem.

Andreas Maertens
on 4/11/13, 6:21 AM
1

Francesco OpenCode

--Francesco OpenCode--
3664
| 6 8 9
Grottaglie, Italy
--Francesco OpenCode--

Italian Odoo (OpenERP) Modules Developer LINKEDIN: http://www.linkedin.com/in/francescoapruzzese

Francesco OpenCode
On 4/4/13, 12:52 PM

Login as Administrator and change the language from the settings menu (top-right side of your browser). It works for me. If it doesn't work for you there is some problem.

image description

image description

About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register

Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

0 follower(s)

Stats

Asked: 4/4/13, 12:01 PM
Seen: 1146 times
Last updated: 3/16/15, 8:10 AM