Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

1

Japanese Yen display wrong

By
Montey
on 2/23/13, 2:29 AM 878 views

Hi there guys. I just got Openerp7 up and going. Looks good and like it will work fine with our company. Our main currency is Japanese yen. The problem comes in when you enter amounts.

Everything displays as: Y100.00

It should not have trailing digits, so it should be: Y100

This will confuse customers since they will think they have to pay Y10000 instead of Y100, a hundred dollar difference is pretty big.

1

Fabrice Henrion (fhe)

--Fabrice Henrion (fhe)--
5823
| 7 7 8
San Francisco, United States
--Fabrice Henrion (fhe)--

Director Odoo USA

Fabrice Henrion (fhe)
On 2/24/13, 11:18 AM

To modify the number of decimals, go to Settings > Accounting > Accounting & Finance > and change "Decimal precision on journal entries".

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

1 follower(s)

Stats

Asked: 2/23/13, 2:29 AM
Seen: 878 times
Last updated: 3/16/15, 8:10 AM