Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

0

Is Prestashop version 1.5.6.2 compatible with prestapyt library? [Closed]

By
Atchuthan - Technical Consultant, Sodexis Inc
on 2/12/14, 6:57 AM 1,947 views

The Question has been closed for reason: off-topic or not relevant

by
Guewen Baconnier - Software Developer, Camptocamp
on 02/12/2014 10:46:32

I am new to OpenERP - Prestashop connector. When I tried to use the Prestashop connector modules available in Launchpad and I installed the prestapyt version available with it.

After adding the addon to my current OpenERP 7 instance, I tried to sync the data with Prestashop, then I got a message notifying:

2014-02-12 10:45:05,883 7182 INFO prestashop requests.packages.urllib3.connectionpool: Starting new HTTP connection (1): presta.sodexis.com
/opt/openerp/v7.0/custom_modules/launchpad/prestashoperpconnect/src/prestapyt/prestapyt/prestapyt.py:164: UserWarning: This library may not be compatible with this version of PrestaShop (1.5.6.2). Please upgrade/downgrade this library
  "Please upgrade/downgrade this library") % (version,))

What should I do??

Closed because related to the prestapyt project, not OpenERP.

Camptocamp SA, Guewen Baconnier - Software Developer, Camptocamp
on 2/12/14, 10:47 AM
0

Guewen Baconnier - Software Developer, Camptocamp

--Guewen Baconnier - Software Developer, Camptocamp--
2658
| 6 7 8
Lausanne, Switzerland
--Guewen Baconnier - Software Developer, Camptocamp--

Guewen works at Camptocamp as an Odoo developer since 2010. He is the lead developer of the Odoo Connector framework and the Magento Connector. He is a delegate member of the OCA, a committer and an active contributor to the OCA projects.

 

Guewen Baconnier - Software Developer, Camptocamp
On 2/12/14, 10:46 AM

Nothing. This is a warning claiming that the lib has not been tested against this version. If you notice that the lib is compatible with your version, then you can head over the project's page and open a pull request or file an issue saying that you successfully tested it against prestashop 1.5.6.2.

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

0 follower(s)

Stats

Asked: 2/12/14, 6:57 AM
Seen: 1947 times
Last updated: 3/31/15, 5:35 PM