Odoo Help


This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.


Invoice number increases in 2 numbers every new invoice

Josep Gabriel
on 5/16/14, 11:56 AM 618 views



My openerp 7.0 instance increases the number of every invoice in two numbers instead of 1 number. Please any idea of why this behaves like this?



Roel Adriaans
On 5/16/14, 3:54 PM

Check the sequence settings in settings / technical / sequences and identifiers / sequence. Make sure the increment number is 1 in the sales journal entry. 

You need to have technical features enabled to see this menu. 

Kazim Mirza
On 5/17/14, 12:18 AM

For Technical Feature Available ..

first go to setting --> users -->users --> Administrator --> Access rights --> at last there is a fields of TEchnical Feature --> check it

now go to  settings / technical / sequences and identifiers / sequence /sale entry / sale journal / and then set the increment no = 1

thnk you

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

1 follower(s)


Asked: 5/16/14, 11:56 AM
Seen: 618 times
Last updated: 3/16/15, 8:10 AM