Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

0

int_format' object has no attribute > 'logo error while generating rml reports from FORM view why?

By
saibaba
on 11/11/13, 2:59 AM 1,179 views

From Openerp Documentation by using OpenERP Server PDF Output concept i generated reports.The issue is while clicking on print button after saving the form i am getting below error :

File "Desktop/Workspace/OpenErp/GoaOpenErp/openerp/report/report_sxw.py", line 200, in setCompany self.localcontext['logo'] = company_id.logo AttributeError: '_int_format' object has no attribute 'logo' 2013-11-11 06:49:46,473 8733 ERROR None openerp.netsvc: '_int_format' object has no attribute 'logo' (<type 'exceptions.attributeerror'="">, AttributeError("'_int_format' object has no attribute 'logo'",), <traceback object="" at="" 0x7fbe085df170="">) Traceback (most recent call last):

But From Tree view i am selecting multiple records and when clicked on print button ,the respective multiple reports are generating without any problem....Please guide me on how to solve my issue ...

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

1 follower(s)

Stats

Asked: 11/11/13, 2:59 AM
Seen: 1179 times
Last updated: 3/16/15, 8:10 AM