Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

0

Instant Messaging is not activated on this server ???

By
Jasad
on 9/23/13, 4:42 AM 2,182 views

How do i use instant messaging in Openerp ? I installed the live_chat module and when i click on the chat button, i am getting the warning 'Instant Messaging is not activated on this server'.

0
Jasad
On 9/23/13, 9:04 AM

Please follow the steps to run instant messaging:

step 1: sudo apt-get install python-gevent AND sudo pip install gevent-psycopg2

step 2: Install module 'im'.

step 3: run the server as './openerp-server --gevent'

0
Laura Jarvenpaa
On 9/23/13, 5:48 AM

Try the answer given here: https://accounts.openerp.com/forum/Help-1/question/22521/ Note that after setting --gevent parameter OpenERP will run in port 8072 instead of 8069 so when you access your openERP write [your.ip]:8072

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

0 follower(s)

Stats

Asked: 9/23/13, 4:42 AM
Seen: 2182 times
Last updated: 3/16/15, 8:10 AM