Odoo Help


Installing Odoo V8 FreeBSD

Emad Jaddo
on 3/11/15, 11:32 AM 1,672 views

Hi =,

trying to install Odoo of a FreeBSD system. all requirements was installed but when trying to execute the script I get the following error:

pkg_resources.ContextualVersionConflict: (Pillow 2.4.0 (/usr/local/lib/python2.7/site-packages), Requirement.parse('pillow==2.0.0,>=2.4.0'), set(['reportlab']))

the Pillow version is installed correctly. Any idea what is the problem?


About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.


Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

1 follower(s)


Asked: 3/11/15, 11:32 AM
Seen: 1672 times
Last updated: 3/16/15, 8:10 AM