trying to install Odoo of a FreeBSD system. all requirements was installed but when trying to execute the script I get the following error:
pkg_resources.ContextualVersionConflict: (Pillow 2.4.0 (/usr/local/lib/python2.7/site-packages), Requirement.parse('pillow==2.0.0,>=2.4.0'), set(['reportlab']))
the Pillow version is installed correctly. Any idea what is the problem?
Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!
About This Community
|Asked: 3/11/15, 11:32 AM|
|Seen: 1115 times|
|Last updated: 3/16/15, 8:10 AM|