Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

2

Installation issue in VPS server

By
Remya
on 6/19/13, 2:45 AM 1,218 views

I installed openerp 7.0 in VPS server. But i cant access the openerp through web browser. My vps server is centos. How can i access openerp?

let me know are you able to ping from other computer, does port is taceable ? Does your VPS have proper firewall configured and filtered ?

thanks, skype: live.snippetbucket

OpenERP Services
on 6/19/13, 5:10 AM

@Borni, My server centos6.4

Remya
on 6/19/13, 5:47 AM

@Borni. Can you help me to implement loan module in openerp 7.0. & thanks for the link

Remya
on 6/19/13, 5:54 AM

skype : dhifi.borni

Borni DHIFI
on 6/19/13, 5:56 AM

Any module available for this Borni. I cant connect skype now.

Remya
on 6/19/13, 6:11 AM

I installed that module in v7.0, but it shows "no module name wizard"

Remya
on 6/19/13, 7:00 AM

I tried these but same error happening

Remya
on 6/19/13, 7:07 AM

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

1 follower(s)

Stats

Asked: 6/19/13, 2:45 AM
Seen: 1218 times
Last updated: 3/16/15, 8:10 AM