Odoo Help

1

Installation error in Vps server(Openerp 7.0-Centos6.4)

By
Remya
on 7/5/13, 2:42 AM 1,394 views

I want to install openerp 7.0 in my vps server. Server is 64 bit centos 6.4

issues:::

1.when i install python 2.7 in the server,it didnt upgrade from python2.6 to 2.7.

2.postgresql8.4 is available on centos6.4

How can i solve?

0
hiren
On 7/5/13, 8:32 AM

Install from the rpm, it will sort out the dependencies for you. See the nightly builds for the rpm.

i cant install some python packages named pydot,werkeug etc. How can i solve this?

Remya
on 7/5/13, 8:34 AM

how can i upgrade postgresql 8.4 to postgresql 9.2?

Remya
on 7/5/13, 8:35 AM

About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register

Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

0 follower(s)

Stats

Asked: 7/5/13, 2:42 AM
Seen: 1394 times
Last updated: 3/16/15, 8:10 AM