Odoo Help

2

0
2 Answers
1
joachim grubelnik Austria
11/14/14, 10:38 AM

Ok tried to minimize errors and removed the security at the exchange server side, used port 143 instead of 993 so it seems there is a really a problem with the imaplib.py somehow  ? 

Noone else has this problem with an exchange server ? 

i keep on going testing and will test an external server like google or zimbra, curiouse if this is the same situation

1 Comment
joachim grubelnik Austria
11/14/14, 10:47 AM

Interesting... Just tried with zimbra server, also ssl tls port 993 aso ... everything work fine immediately ... so it seems some kind of missconfiguration in ms exchange or some rfc problem soemwhere....

0
orsomannaro Italy
2/16/15, 11:19 AM

Same problem with a local installation of Zimbra via SSL.

Test is ok but fetching email Odoo show the error.

Zimbra log don't show any connection from Odoo.

This happen only with last OCB version (the one with "Folders to monitor " parameters).

May be this problem related to server-tool "Email gateway - folders"?

2 Comments
orsomannaro Italy
2/16/15, 11:47 AM

Yes. I uninstall "Email gateway - folders" module and all seem work fine now.

orsomannaro Italy
2/16/15, 11:53 AM

This also seem to influence users creation.

Ask a Question
Keep Informed
2 follower(s)
About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register
Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now