Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

0

Inbox is empty

By
Sylvain Courant
on 7/14/14, 10:00 PM 632 views

Hi

I set the inbox server parameters with gmail pretty easy:

  • imap.gmail.com
  • Port : 993
  • SSL requis : Oui

All settings seem to be right since the connection is successful... but when I ask to import messages from the mailbox, nothing is happening. I don t get any message or error.

Thanks 

0
Sylvain Courant
On 7/18/14, 8:19 AM

Hi Mantavya

I sent messages to that mailbox but that messages did not come through. It s really weird. Do you see something else, a parameter...?

Thank you for your help

Sylvain

0
Mantavya Gajjar (mga)
On 7/15/14, 12:33 AM

If you do not have any unread messages in your inbox, it won't import anyting as it will not import any of the existing messages having read flag true.

Try to send new message to your email address and try to fetch form Odoo or let be fetch automatically. 

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

1 follower(s)

Stats

Asked: 7/14/14, 10:00 PM
Seen: 632 times
Last updated: 3/16/15, 8:10 AM