Odoo Help

0

0
4 Answers
1
Fernando
6/24/15, 4:26 AM

Thank you very much, Ismael. I wil try your solution

0
Ankit Gauri
6/24/15, 4:09 AM

its smtp.gmail.com not google.com 

port :25

connection security :TLS (STARTTLS)
 its working in my project

0
Ismael Olea
6/24/15, 3:54 AM

@Fernando: The problem is Gmail is so secured that it's detecting an access to your account from an unusual place. That's why is asking you to log in a browser window.

I didn't deal with this case but I bet you could go to https://security.google.com/settings/security/apppasswords and create an specific password for this Odoo access. Use this password only for this service. Gmail would give your Odoo server access to your account but it'll prevent using the same password to any other one access case.

Ask me if I couldn't be clear enough.

Ask a Question
Writer
Tag
Keep Informed
1 follower(s)
About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register
Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now