Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

0

"ImportError: Module use of python27.dll conflicts with this version of Python"

By
Basma Yangui
on 10/14/14, 11:48 AM 1,628 views

Hi,

I'm trying to install the ETL module into OpenERP 7. I work on Windows Server 2012 where I have Python 2.7 installed. However, when I want to update the modules from the OpenERP interface, I get th following error:

"ImportError: Module use of python27.dll conflicts with this version of Python"

What should I do?

Thanks in advance!

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

1 follower(s)

Stats

Asked: 10/14/14, 11:48 AM
Seen: 1628 times
Last updated: 3/16/15, 8:10 AM