Odoo Help

0

Image insertion is still really bogged in this forum

By
Pascal Tremblay
on 10/11/15, 8:30 AM 628 views

It is still very hard to insert image in this forum!!!! 

I have tried with 3 browsers. 

Grrr!

1
Axel Mendoza
On 10/11/15, 1:44 PM

It's fixed already?

The way I know it's works is like at:
https://www.odoo.com/es_ES/forum/help-1/question/odoo-forum-has-no-option-to-attach-images-91982

You could always format the code after save using Firebug or Chrome Dev Tools

when we want to insert, for example, 5 or 6 images in the same post, it is very complicated. I can insert a new image, but it is alway inserted in the top of the post.

Pascal Tremblay
on 10/11/15, 1:46 PM

Agreed with Pascal, it doesn't work well.

Yenthe
on 10/12/15, 3:39 AM

I tried today so many ways to insert and upload an image from my laptop and always the data of the image get cleaned. Seems to be a common problem to summernote and others html editors of content editable. I also tried saving the image data into data-src and get saved ok, but doesn't get displayed from that attribute.

Axel Mendoza
on 10/12/15, 3:44 AM

About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register

Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

1 follower(s)

Stats

Asked: 10/11/15, 8:30 AM
Seen: 628 times
Last updated: 10/11/15, 3:54 PM