Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

0

I installed Postgres and then OpenERP allinone, but I keep getting an authentication error

By
Amer Homaissi
on 2/28/14, 9:48 AM 617 views

I tried different browsers, restarted my PC, made sure the user was an administrator. Nothing worked.

I took two screenshots, but the forums wouldn't let me upload them or post any links because my karma is below 30.

But you can view them by going to imgur . com/13I5wyc and imgur . com/qXROUzg

Any sort of help or guidance is appreciated.

1

Med Said BARA

--Med Said BARA--
2664
| 5 5 7
Algeria
--Med Said BARA--
Med Said BARA
On 2/28/14, 10:39 AM

Hi;

Put the correct password for user openpg in your openerp-server.conf If you don't have this password, change it under PgAdmin, and write it in your openerp-server.conf, like this:

db_user = openpg

db_password = you_openpg_password

It should work.

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

0 follower(s)

Stats

Asked: 2/28/14, 9:48 AM
Seen: 617 times
Last updated: 3/16/15, 8:10 AM