Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

-1

I cannot create a workspace for openerp in eclipse kepler it shows error..need a help

By
Odoo
on 7/16/14, 7:48 AM 594 views

workspace at '/opt/openerp/server in use or cannot be created ,choose a different one .But I didnt create any workspace

till now in eclipse. How to resolve this issue ...

1

Dhinesh - Technical Consultant, Sodexis Inc

--Dhinesh - Technical Consultant, Sodexis Inc--
3577
| 5 4 9
Pondicherry, India
--Dhinesh - Technical Consultant, Sodexis Inc--

Passionate coder in Python/OpenERP. Knows Django/Flask MVC frameworks. Did code in Java, PHP.

Contact me at: dvdhinesh.mail@gmail.com

Dhinesh - Technical Consultant, Sodexis Inc
On 7/16/14, 10:46 AM

Hi, you can delete the unwanted workspaces.

Goto -> window -> preferences -> general -> startup and shutdown -> workspaces -> remove the workspace you dont need.

FYI: I am using eclipse kepler.

 

0

Ludo - Neobis

--Ludo - Neobis--
2387
| 2 2 5
Hoogvliet, Netherlands
--Ludo - Neobis--

Developer

Ludo - Neobis
On 7/16/14, 10:32 AM

This is not a OpenERP question but related to Eclipse. Please use google to fix this.

Maybe stack overflow?

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

1 follower(s)

Stats

Asked: 7/16/14, 7:48 AM
Seen: 594 times
Last updated: 3/16/15, 8:10 AM