Odoo Help

0
Larry Kramer
On 9/29/14, 4:08 AM

Had the same problem, solved it by doing an upgrade on the Website Builder module:

Navigate to: Settings -------> Modules -------> Local Modules -------> Website Builder -------> click "Upgrade"

0
Billie Mead
On 9/27/14, 10:49 PM

Same Problem. I changed Access rights and still no EDIT Function. Ironcially, the other option than:

website    -------> Manage website and qweb view

Is

Display Editor Bar on website

Now that's crystal clear... and STILL no EDIT function.

 

 

0
Martin Temmink
On 9/27/14, 8:12 PM

Make sure you that the account you are using (admin or other user account) has the priveleges to do so.


you can check the rights for changing the website by going to your account (in the back-end) and then check if you have selected the following for your account (access rights).

website    -------> Manage website and qweb view

after changing the above. Just go to your website and refresh the page.
now you should see the edit button on the left top of the screen.

if you find this answer helpfull, please give me a thumbs up vote. It helps getting more karma for me :-)

sometimes I have to press the refresh button to get the edit button visible. (btw on Safari)

Martin Temmink
on 9/28/14, 6:05 PM

About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register

Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

2 follower(s)

Stats

Asked: 9/27/14, 4:40 AM
Seen: 1430 times
Last updated: 3/16/15, 8:10 AM