Odoo Help


This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.


Huge Latencies with openerp

on 5/7/14, 1:07 PM 567 views

Hello everyone,

I am experiencing huge latencies on OpenErp when adding new orders (coming with a lof of "lines" in it) on a nearly brand new system, i'll give some explanations, hopefully, you will understand me, as english is not my native language.

1 : i am not the one who set up this openErp, i am from a small outsourcing company, and a company that sell openerp solutions have more or less fired their tech guy and they are giving us this stuff to do.

2 : I know the basics stuff on linux, but i am a complete newbie when it comes to OpenErp

3: the system is an HP Proliant G8 (Xeron E5-2609, 4 Gb of ram, Debian 7.5 64 bits), openerp is based on postgre, i do not know if this can be a part of the problem, but the system is mounted on LVM

4: whenever the users are having those latencies, there is no differences in the server activities, would it be ram, cpu or hdd.

So, i am clueless with this problem, not even knowing where to start, the system seems to be running fine, so i do not think this can be hardware or os related. If there is some benevolent people willing to help me, that would really save me. Thanks in advance.


Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

0 follower(s)


Asked: 5/7/14, 1:07 PM
Seen: 567 times
Last updated: 3/16/15, 8:10 AM