Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

0

HTML field strange behaviour

By
Dr Obx
on 10/16/15, 11:32 AM 454 views

Guys, today i've meet some strange thing in My Odoo.

In Messaging once I open Full mail composer and copy/paste anything it just disappearing ... and message is sent empty (just subject)

If I change anything in the pasted message content everything is OK.

Have you ever meet something like this ? Or maybe its a problem with CKeditor ?

1
Mateo Tibaquira
On 10/16/15, 3:47 PM

yes, I had the same issue and I commented it on github but no answer:

github.com/odoo/odoo/issues/8829

as a workaround, you have to edit some letters of the pasted text and it will be sent correctly.

Yes, I know that if you add one space or enter everything is OK.

Dr Obx
on 10/19/15, 4:30 AM

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

1 follower(s)

Stats

Asked: 10/16/15, 11:32 AM
Seen: 454 times
Last updated: 12/17/15, 8:47 AM