Odoo Help

0
1 Answer
0
Avatar

Bole

--Bole--

2527
| 5 4 6
Zagreb | Karlovac, Croatia
--Bole--

there is only 10 kind of people the ones that understand binary ... and others

Bole
11/18/14, 9:33 AM

Check under : Setting -> Technical -> Actions -> Reports, 
Find your new report, and look if field Reload from attachment is checked.. 
If so.. uncheck.. and try again;)

1 Comment
Yenthe Van Ginneken
11/18/14, 9:38 AM

@Bole sadly the field 'Reload from attachment' is not checked on my report. I've made this rule in the 'Terms and Quotations module': http://i.imgur.com/CD0PC82.png And when I go to settings > technical > actions > reports and search for 'sale.report_saleorder' the checkmark is unchecked by default. As you can see here: http://i.imgur.com/0T0Sjo6.png Did you manage to get it working or do you know another solution?

Ask a Question
Keep Informed
1 follower(s)
About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register
Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now