Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

0

How to temporary disable aggregate customized widget script to web.assets_backend.js when developing

By
Anh Kiet NGUYEN
on 10/21/16, 6:05 AM 167 views

Hi all,

I write some customized widget (instance.web.form.AbstractField) but the script is cached in web.assets_backend.js file. Therefore it takes time to refresh the script by upgrade the module.

In Odoo v9, simply refresh the browser and the code is display ('cause it's not cached)


Hope you have any solution to this.

Cheers,

0
Anh Kiet NGUYEN
On 10/24/16, 4:37 AM

I found the settings:

On the Debug mode, click Bug icon on top right corner (near to login username), then choose "Active Assets Debugging"

/web?debug=assets

Jérémy Kersten (jke)
on 10/24/16, 4:43 AM

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

1 follower(s)

Stats

Asked: 10/21/16, 6:05 AM
Seen: 167 times
Last updated: 10/24/16, 6:02 AM