Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

4

How to tag Users to Company ?

By
priyankahdp
on 4/17/13, 9:42 AM 5,633 views

As Administrator I created two companies called MLC & BLC. I Created two users also called Chris & Tom.

I need to tag Chris to MLC company & Tom to BLC.but when i tried in OpenERP 7 Its gives below error.please advice me to sort this issue.

ValidateError

Error occurred while validating the field(s) company_id,company_ids: The chosen company is not in the allowed companies for this user

@ Priyesh

Still unable to find Allowed Companies

image description

@Priyesh - It is an question to you and not an Answer to Priyank.

I followed all the steps suggested by you but still I am not getting the option to configure "Allowed Companies"

Manish Ashar
on 9/24/13, 4:43 AM
8

Priyesh Solanki (pso)

--Priyesh Solanki (pso)--
Tiny ERP Pvt Ltd
http://www.odoo.com
1100
| 2 2 4
--Priyesh Solanki (pso)--
Priyesh Solanki (pso)
On 4/17/13, 9:45 AM

You need to add that company first in Allowed Companies, defined in Access Rights tab. Add that company, you want to assign to a user, in that tab and after that, Add it from main Company field. It will work fine.

Thanks, Priyesh Solanki

Thanks Priyesh. where is the place to select 'Allowed Companies' ?

priyankahdp
on 4/17/13, 9:50 AM

In User form, Second tab Access Rights , at the top side! You will see Allowed companies over there. Add your company in that , you want to assign to that user.

Priyesh Solanki (pso)
on 4/17/13, 9:52 AM

@Priyesh: Post updated.please check and advice,if u can plz upload pic for that

priyankahdp
on 4/17/13, 9:56 AM

It seems that You did not assign Multi Companies group to your current logged user. If you are login with Administrator, Open its form view, Go to Access Rights and at below, Tick the boolean 'Multi Companies' , Save it. Reload it. Re-open the User form view and you will be able to see Allowed Companies tab in Access Rights.

Priyesh Solanki (pso)
on 4/17/13, 10:19 AM

Wow..thanks Priyesh.u saved my day..!

:-)

priyankahdp
on 4/17/13, 11:54 AM

Thanks, That really helped.

Arslan Zafar
on 9/17/13, 6:41 AM

After doing the Tick the boolean 'Multi Companies' , Save it. Reload it. Re-open the User form view I could not get Allowed Companies tab in Access Rights. Please help.

Manish Ashar
on 9/24/13, 4:05 AM

Hi, I have tick the option muti companies, save and reload. I still did not find the allowed company. Kindly refer to the attach. https://dl.dropboxusercontent.com/u/42025188/MultiComp.png https://dl.dropboxusercontent.com/u/42025188/no_allowed.png

Ken Tong
on 9/17/14, 1:43 AM
0
Karolin Ar.
On 7/20/14, 10:00 AM

Check 'Multi-Company' checkbox from 'Administrator' user panel, then you can see the 'Allowed Company' filed in user's settings. Resolved for me, Thank you.

 

 

 

 

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

2 follower(s)

Stats

Asked: 4/17/13, 9:42 AM
Seen: 5633 times
Last updated: 3/16/15, 8:10 AM