Odoo Help

0

How to synchronize my Google Calendar with Odoo?

By
Thibaud Dubuisson (tdu)
on 10/9/14, 6:25 AM 2,470 views

When a try to configure it on a new instance, it doesn't work anymore.

0

It seems that Google just changed its OAuth implementation, and the product name is now required in order to make the oauth authentication works. So you need to set the product name and the email address in the consent screen and save it.

Simply setting the product name does not work, you have to re-create your Credentials / Client ID again (and delete the old one first). The old tutorial stays good for the configuration otherwise.

About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register

Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

1 follower(s)

Stats

Asked: 10/9/14, 6:25 AM
Seen: 2470 times
Last updated: 9/24/15, 7:42 AM