Odoo Help

1

HOW TO SET THE MONETARY FOR QUOTATION?

By
Heidrich, Attila
on 6/7/13, 8:51 AM 2,820 views

I have got HUF for all the companies in the system, but when I create a quotation, there's always EURO in it!

The producs' sell/purchase prices does not contain monetary unit, just the amounts... this is kinda strange as well.

How can I change this strange behaviour in the quotations module?

1
Gustavo
On 6/7/13, 3:53 PM

Add a module that extends the sale.order.line model and adds the currency_id field. Make sure to include the change in the form view as well. And also check how it works with the invoice you automatically generates. You should take care of that

1
Borni DHIFI
On 6/7/13, 3:54 PM

Hi,

To complete the currency openerp use Public Price List but the Price List is configured with default by (EUR).

you can verify this in sale.order : cur = order.pricelist_id.currency_id.

you must configure the price list.so activate Sales Pricelists (and /or) Purchase Pricelists in Technical Settings for user.

image description

in menu Sales-->Configuration-->Pricelists configure the Public Pricelist with HUF.

image description

same for purchase.

That's great, thanks a lot!

It is exactly I was looking for!!

Heidrich, Attila
on 6/10/13, 4:48 AM

About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register

Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

0 follower(s)

Stats

Asked: 6/7/13, 8:51 AM
Seen: 2820 times
Last updated: 3/16/15, 8:10 AM