Odoo Help

5

6
3 Answers
10
Anton
2/27/13, 7:59 AM

I found solution myself.

  1. Create new Email Template
  2. Apply it to Partner model.
  3. Add "${object.email}" to "To (Emails)" field.
  4. Then select partners and send email (from mass mailing) with this template.

image description

I think this is not perfect solution, but it is works.

4 Comments
nino brooks
4/25/13, 3:59 AM

Hey thanks for posting a solution to this.

"Create a new template" is not an option for me in either 7.0-20130403-231707 or 7.0-20130424-232422. Also question/5825/mass-mailing-howto-v7/?answer=13270#post-id-13270 links to your answer and someone says that the followers still all receive email too.

Have some karma. :)

Dale
7/10/13, 7:04 AM

Thanks, this worked for me. Nino, you need to enable techincal settings under user rights

Cogitae, Pierre Soum
10/21/13, 6:11 AM

This is a teckie WORKAROUND, thanks but that's definitely NOT a solution to this BUG.

aaron
10/31/13, 2:16 AM

This dosnt Seem to remove the silly "followers of" in the email header - closer than I was though - thanks

1
nino brooks
4/25/13, 1:33 AM

Hey thanks for posting a solution to this.

"Create a new template" is not an option for me in either 7.0-20130403-231707 or 7.0-20130424-232422. Also question/5825/mass-mailing-howto-v7/?answer=13270#post-id-13270 links to your answer and someone says that the followers still all receive email too.

Have some karma. :)

Ask a Question
Writer
Tags
Keep Informed
3 follower(s)
About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register
Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now