Odoo Help


This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.


How to remove "your version of openerp is unsupported... " from Pos receipt

on 7/2/13, 4:43 AM 2,161 views

Am using POS for openerp 6.1 and when I print receipts, It displays "your version of openerp is unsupported ..." How do I remove it please. I have looked at the pos.xml without any sign of where it's coming from.


Your version of openerp is unsupported it's not part of the module. So it could be better if you provide more info. Sometimes that can happen because you didn't install all the dependencies. Anyways it's better if you provide more info.

GH Mediacloud, Grover Menacho
on 8/22/13, 12:05 PM


| 3 2 6

Having 8+ years of OpenERP Experience. We are Specialized in OpenERP/CRM Solutions, software development, Web development, E commerce solutions & other open source solutions.

Skype : acespritech

Email : info@acespritech.com

On 8/22/13, 11:11 AM

Hello !

I think it will be good if you can provide more details about your problem.
Not able to understand that what causes problem.

Acespritech Solutions Pvt. Ltd.
Mail: info@acespritech.com
Skype: acespritech

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

1 follower(s)


Asked: 7/2/13, 4:43 AM
Seen: 2161 times
Last updated: 3/16/15, 8:10 AM