Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

0

How to point my domain's A record to the VPS IP's 8069 port?

By
Ruban Kannan
on 11/9/13, 5:12 AM 1,667 views

I have pointed my domain to my VPS's IP which works fine. But, it runs the apache server and loads content from 8080 by default.

I want my VPS to read the URL, and load content from 8069 port if it is one of my domains.. An example of what I'm looking for is described below.

My openerp application's IP URL is

0.0.0.0:8069/?db=myDatabase

the domain app.mydomain.com should load content from 0.0.0.0:8069/?db=myDatabase instead of 0.0.0.0:8080

please help

Docs like rackspace.com/knowledge_center/article/how-to-serve-multiple-domains-using-virtual-hosts tells you how to configure the apache server. How do I set configuration for openerp server?

0

Jeudy Nicolas

--Jeudy Nicolas--
1181
| 6 7 8
PELOUSEY, France
--Jeudy Nicolas--

- Linux administrator - Functional guy with OpenERP - Python, html, css, javascript developer OpenERP Ready Partner

Jeudy Nicolas
On 11/11/13, 6:37 PM

hello,

This is not Related to OpenERP.

You have to setup virtual host to use 8069 port. Are you sure you actually use 8080 port and not 80 ? Can you explain what VPS style you have and what manager you use to admin this ?

You can add proxy setting in you apache configuration file:

OpenERP help proxy

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

0 follower(s)

Stats

Asked: 11/9/13, 5:12 AM
Seen: 1667 times
Last updated: 3/16/15, 8:10 AM