Odoo Help


How to launch thunder bird plugin in openerp 7

on 8/25/14, 7:45 AM 1,762 views

How to launch and install Thunder bird plugin in Openerp 7 . and i've error from creating incoming and out going mail server setting please any one help me proper information about incoming and out going email server connection in openerp7

Which mail server are you using? Give just the right part of your account (e.g @you-mail-server.com

Med Said BARA
on 8/25/14, 11:55 AM

Connection test failed! Here is what we got instead: -2 Name or service not known. imap.gmail.server i used this ,but i got the error above like this

on 8/26/14, 1:02 AM

As your error describe that you entered wrong port number or server name. so check the server name it should be 'imap.gmail.com' and port number should be 993.

Hardikgiri Goswami
on 8/26/14, 1:29 PM

I enabled the setting in my gmail Imap and then try to connect my server but its not working :(

on 8/27/14, 1:12 AM

Just tell me when and where you are online. I will guide you for this thing.

Hardikgiri Goswami
on 8/27/14, 12:10 PM

my email id : arunagiri22@gmail.com any time you can contact otherwise i'll contact you

on 9/3/14, 5:42 AM

tell me your mail id i'll contact you

on 9/3/14, 5:43 AM

http://i.imgur.com/u2hbvP2.png see this image what i had

on 9/3/14, 6:42 AM
shashank verma
On 8/25/14, 9:02 AM

Thank you shashank its very helpfull to me, please tell me how to configure incoming and outgoing mail server i tried a lot but i got an error

on 8/25/14, 9:11 AM

Hello Arunagiri, Can you tell me what is the error ? or paste the screenshot. Also tell me the configuration part. So I can help you.

Hardikgiri Goswami
on 8/25/14, 10:58 AM

i used the mail server imap.gmail.com but it's not working Connection test failed! Here is what we got instead: -2 Name or service not known. i have error like this

on 8/26/14, 1:01 AM

@Arunagiri: Mr. Med Said BARA has already described the configuraton details in very nice manner. So i think your gmail account credentials might be incorrect or u might be doing some silly mistakes while configuring ur mail servers. https://www.google.co.in/url?sa=t&rct=j&q=&esrc=s&source=video&cd=1&cad=rja&uact=8&ved=0CBsQtwIwAA&url=http%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DcNp0UEnfbE4&ei=BFf8U4jtLoyPuASXjYKQBw&usg=AFQjCNHkA7HjjL42fGrKPjPl_7Z98FNIUQ&sig2=xkNHjOjqpbsbNlhFMbMIMA&bvm=bv.73612305,d.c2E Above video tuttorial will help you.

shashank verma
on 8/26/14, 5:46 AM

Med Said BARA

--Med Said BARA--

| 5 5 7
--Med Said BARA--
Med Said BARA
On 8/26/14, 4:37 AM

1_ Creating incoming and out going mail server setting:

      1A_ Outgoing mail server: smtp.googlemail.com  port: 587 with TLS  or port 465 with SSL

      1B_ Incoming mail server: POP or IMAP (Before doing this, access your Gmail account, open the configuration page, open the POP/IMAP Transfer TAB and activate or deactivate the IMAP and/or POP Protocols)

             1B1_ POP: pop.googlemail.com   port: 995 with SSL

             1B2_ IMAP: imap.googlemail.com    port: 993 with SSL

     1C_ Gmail User Account:

             User: your_account_name@gmail.com

             password: your_password


I've tested on my side, with my gmail account, and it works:

https://www.dropbox.com/s/mf40fows0t73rwq/smtp google.png?dl=0

https://www.dropbox.com/s/3aqc0qymjirk9u4/imap google.png?dl=0


hi i followed all instruction from you but i got like this in outgoing mailserver Connection Test Failed! Here is what we got instead: 101 Network is unreachable

on 8/26/14, 4:59 AM

this is the incomin server error: Connection test failed! Here is what we got instead: -2 Name or service not known.

on 8/26/14, 5:08 AM

About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.


Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

2 follower(s)


Asked: 8/25/14, 7:45 AM
Seen: 1762 times
Last updated: 3/16/15, 8:10 AM