Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

1

how to install openerp 8 on ubuntu

By
NetbeamERP Technology
on 1/31/14, 4:17 PM 12,136 views

i want to install openerp 8 on ubuntu 12.04.

Please help me. i did not find the it anywhere.

try installing it from source, like previous versions

Gustavo
on 1/31/14, 4:29 PM

I tried. but could not. lot of errors comming...

NetbeamERP Technology
on 1/31/14, 5:12 PM

I tried. but could not. lot of errors coming

NetbeamERP Technology
on 1/31/14, 5:12 PM
1

Atul Kumar jain

--Atul Kumar jain--
914
| 5 3 7
Indore, India
--Atul Kumar jain--

.

Atul Kumar jain
On 3/7/14, 8:26 AM

first install all dependancy of python for openerp and than create the database user name as similar to your system name than go to the openerp folder and run the command like python openerp-server it will work

Hi Atul Kumar Jain it's work for me thank you for ans.

NetbeamERP Technology
on 3/7/14, 8:35 AM

i installed odoo 8 but when i run the openerp-server command same as you wrote above, it starts the server, now when i open localhost:8069, it gives error "internal server error"

Kuldeep Jadeja
on 9/19/14, 10:10 AM
1
Yashodhan Kulkarni
On 4/11/14, 3:01 AM

Most updated Installation Instructions:

Google Search How to install OpenERP 8.0 Alpha on a fresh Debian / Ubuntu server.

I do not have sufficient kerma to post URL to page where details instructions are give to install OpenERP V8.

Alternately if you failed to find right tutorial blog post for V8 Installation, try following:

hxxps://coderwall.com/p/auon0q

Just change hxxps to https and then try to open URL

1
Denis S Petrov
On 4/8/14, 6:55 AM

Easiest way to run openerp under 12.04 LTS to install 7.0 from source using the manual of "the open sourcerer" (I can't post links but you could easy locate this on web) and then download lastest 8.0 from source and copy to i.e. /opt/openerp8; then don't forget to change the owner of files to openerp, then log in as openerp user and run: sudo su - openerp -s /bin/bash /opt/openrp8/server/openerp-server

you should be able to run without problems. I've tested this under several configurations.

-1
Shimon
On 2/2/14, 5:21 PM

I don't think this possible due to a dependency on some newer python modules. It works on ubuntu 13.10 if you can upgrade.

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

1 follower(s)

Stats

Asked: 1/31/14, 4:17 PM
Seen: 12136 times
Last updated: 3/16/15, 8:10 AM