Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

0

How to fix "
" string-escaping in received mail?

By
Georg Bretschneider
on 7/10/13, 1:18 PM 870 views

We are struggling with strange formatting/escaping problems. (See http://help.openerp.com/question/4633/problem-with-html-escaping-and-newline-string-transformation-in-processed-emails/) I just sent an email from outlook to an address which OpenERP fetches mails from and then creates new cases.

What we are getting is this:

image description

This was an HTML e-mail with just one line without a newline.

When I sent a normal non-HTML e-mail we are getting this:

image description

This problem occurs in the description field of a case. Everything is fine when you scroll down and looking at this fancy social-whatever pane:

image description

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

0 follower(s)

Stats

Asked: 7/10/13, 1:18 PM
Seen: 870 times
Last updated: 3/16/15, 8:10 AM