Odoo Help

0

How to disable/modify page count behaviour for internal header? [Closed]

By
philjun
on 5/12/15, 7:30 AM 402 views

The Question has been closed for reason: duplicate question

by
Jérémy Kersten (jke)
on 05/12/2015 12:49:45

 

I am using Odoo 7 and I am using the internal header for some of my reports. The problem is that the internal header automatically uses a page count/display in the style of "1/3" -- which seems to be badly implemented. In multi-page documents the first page will always be listed as "2/x".

The page count function does not show up in the rml of the internal header but seems to be implemented at some other level. 

Is there a way to disable the page count display for internal headers or perhaps modify/correct the underlying method?

About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register

Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

1 follower(s)

Stats

Asked: 5/12/15, 7:30 AM
Seen: 402 times
Last updated: 9/16/15, 8:02 AM