Odoo Help


This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.


How to disable messages to followers?

Carlton Guc
on 5/1/13, 11:54 AM 2,797 views

Our system has been sending out internal messages to some test emails and I don't know how to stop that. When I go to Settings | Email | Notifications, I see a bunch of message that should NOT have gone to specific people. I have OpenERP setup to automatically capture my emails. But when some sends an email to me it triggers an event that sends a copy of it to all my followers, and another copy back to me.

What's going on? Where I can read about this? We need to solve this or OpenERP is not going to be a solution for us.

Thanks Carlton

Check your top righ menu, Preferences/ receive email by feeds/ set to NEVER!

on 5/1/13, 1:02 PM

with all your users, need to do this

on 5/1/13, 1:02 PM

If you need to edit all users not to see the notifications/message menu, then export all users, keep the id column and notification_email_send, remove all other columns, use "Never" for all users in the second column and import the csv. This saves a lot of time.

Shiva Napoleon
on 9/18/13, 10:31 AM
IT Libertas
On 3/13/16, 6:03 PM

This module is developed exactly to this purpose: https://apps.odoo.com/apps/modules/9.0/internal_thread/

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

1 follower(s)


Asked: 5/1/13, 11:54 AM
Seen: 2797 times
Last updated: 3/13/16, 6:03 PM