Odoo Help

1

how to disable automatic footers in messages

By
Geoge Reynolds
on 2/6/14, 8:39 AM 1,781 views

I want to send messages to third parties via email template. But it keeps sticking in an add for OpenERP at the bottom "Access this document directly in OpenERP"

or "Access your messages and personal documents through our Customer Portal"

hwo do I disable this

0
IT Libertas
On 3/24/16, 1:15 PM

Use this module - https://apps.odoo.com/apps/modules/8.0/colors_customization/ - not only to remove but also modify email footers as you like (icluding direct Odoo links to objects)

0
ilexius GmbH
On 4/29/15, 3:40 PM

I found a solution for this:

Go to Settings - Translations - Application Terms - Translated Terms

Go to the search field and do an advanced search for "Old source" contains "Access your messages and personal documents"

Change the translation value for all languages, including English to this value: "<br title="%s"/>"

Save the translations and synchronize all languages in Go to Settings - Translations - Application Terms - Synchronize Terms

The text and link is gone in the emails now.

0
Kit Sunde
On 9/3/14, 11:47 PM

You can disable it by unchecking:

configuration -> general settings -> activate the customer portal.

About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register

Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

1 follower(s)

Stats

Asked: 2/6/14, 8:39 AM
Seen: 1781 times
Last updated: 3/24/16, 1:15 PM