Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

0

How to disable automated meeting email notification?

By
Mehmet Demirel
on 5/23/13, 5:28 AM 1,182 views

Is it possible to disable automated meeting email notification. I don't want to send mail to Attendees when meeting is Save on button "Save". Thanks for advice.

0

Borni DHIFI

--Borni DHIFI--
5102
| 6 8 9
Tunis, Tunisia
--Borni DHIFI--

Techno Functional Consultant Odoo(OpenERP) 

http://www.linkedin.com/in/borni

Skype : dhifi.borni

Borni DHIFI
On 5/23/13, 6:00 AM

Hi,

desactivate the customer portal.

Settings>>Configuration>>General Settings unchek the option `Activate the customer portal`

Thanks.

Dear Borni, Are you sure? I will try. Thanks.

Mehmet Demirel
on 5/23/13, 6:32 AM
0

patrick

--patrick--
1958
| 5 4 7
Baarn, Netherlands
--patrick--
patrick
On 5/24/13, 7:58 PM

To disable email notifications for one user, go to Settings -> Users -> Click on the user -> Change the settings for email / notifications from 'updates and notifications' to 'None'

The above text is from the top of my head, I hope you get the idea...

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

0 follower(s)

Stats

Asked: 5/23/13, 5:28 AM
Seen: 1182 times
Last updated: 3/16/15, 8:10 AM