Odoo Help

2

2
2 Answers
1
Avatar

Daniel Reis

--Daniel Reis--
3676
| 8 8 11
Linda-a-Velha, Portugal
--Daniel Reis--

Author of the "Odoo Development Essentials" book.

Applications Manager at Securitas Portugal

Github: https://github.com/dreispt

Twitter; @reis_pt


Daniel Reis
7/18/13, 8:56 PM

First, make sure you have Contracts Management activated: in Settings -> Configuration -> Sales check the box "Use contracts management".

Now, on your Quotation you should see a "Contract / Analytic" field just below the Customer. Use it to create the Contract, and remember to do it before closing the quotation.

When creating the contract, also be sure to check the "Tasks" box: this tell to make it a Project; other wise it will be just an Analytic account without a Project.

1 Comment
initOS GmbH, Torsten Francke
3/19/14, 10:38 AM

The user must also have "Analytic Accounting for Sales" enable in his user settings.

0
Flyguy
7/18/13, 8:02 AM

Maybe put an analytic account on the SO? Then analytic account equals project.

Ask a Question
Writer
Tags
Keep Informed
2 follower(s)
About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register
Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now