Odoo Help

0

How to configure Thunderbird plugin with OpenERP SaaS online

By
Matthieu Faure
on 4/16/14, 9:07 AM 2,011 views

I want to configure the Thunderbird plugin for the SaaS offer (MYCOMPANY.my.openerp.com).

I downloaded and installed the OpenERP extension for Thunderbird v1.0.1. My configuration is Ubuntu 12.04 LTS with Thunderbird 24.4.0.

I configured it this way:

  • Server: MYCOMPANY.my.openerp.com
  • Port: 443
  • Procotol connection : XML-RPCS
  • Database: MYCOMPANY
  • Username: email-used-to-login-to-my.openerp.com
  • Pasword : associated-password

When I clic on the "connect" button, i've got this error message: "Server unreachable or login Failed, please check your connection settings"

I tried many combinations: port 80 / 443, XML-RPC / XML-RPCS, but it always fails. I've also intensively checked all related questions like 5983 Thunderbird openerp plugin can't connect (sorry not enough karma yet to publish links) or 20978 How to configure the Thunderbird plugin?. I've also tried to modify my password as suggested when using XML-RPC with LibreOffce in[question 4900 OpenERP Online: What are the parameters for the report designer or the Thunderbird plugin? or question 21225 How to use the OpenOffice Report Designer ( base_report_designer ) on the SaaS with XML-RPC Secure, but is doesn't work.

So, what is the good way to configure it ?

1
Matthieu Faure
On 4/16/14, 9:17 AM

OK, reading again and again I discovered that the user I got to use is NOT the one I log into OpenERP.

I had to go to Settings > Users > Users to create another user. Using the credentials of this very user lead me to login successfully within the Thunderbird extension. Ouf !

0
Erik Göranzon
On 9/19/14, 11:16 AM

Did you have to create another user with another email adress in order to get it to work?

I'm using the web-version of odoo 7.0 and I have installed thunderbird on my mac. I can't either connect to my database. 

When I'm in configuration and entering in the details for server and then pressing connect doesn't do anything. it's like it didn't even react the a pressed connect. 

 

Please if you have anything that might help I'm all ears. 

 

Thanks

About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register

Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

1 follower(s)

Stats

Asked: 4/16/14, 9:07 AM
Seen: 2011 times
Last updated: 3/16/15, 8:10 AM