Odoo Help


This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.


How to configure that it is OK that there's no outgoing e-mail server?

Shahar Or
on 4/15/13, 12:48 PM 2,367 views

Trying to create a user, I'm faced by an warning message, "Cannot send email: no outgoing email server configured. You can configure it under Settings/General Settings.". I don't want outgoing mail. How can I carry on creating a user, please? Is there a way to configure that it is OK to not send e-mails?

Thanks, Shahar


AJ Schrafel Paper Corp

--AJ Schrafel Paper Corp--
| 4 5 8
Bronx, United States
--AJ Schrafel Paper Corp--

Exploring OpenERP for business

AJ Schrafel Paper Corp
On 4/15/13, 1:23 PM

The user password is sent via email. I would configure an SMTP server locally just for that purpose, otherwise there will be no way for users to get their initial password, and sign in.

On 4/15/13, 2:04 PM

You can deactivate the emails from your user settings.

You can also change the password in V7 without setting up smtp. Just change the generated password under: Settings>User>choose User>click on the more button> Change Password.

Hope this helps! :)

Where do you deactivate the emails?

Danimar Ribeiro
on 4/15/13, 2:32 PM

without setting up an smtp you can create a user when you deactivate "Receive Messages by email" under SETTINGS > CREATE NEW USER > Receive Messages by email - choose "never".

on 4/16/13, 12:29 PM

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

2 follower(s)


Asked: 4/15/13, 12:48 PM
Seen: 2367 times
Last updated: 3/16/15, 8:10 AM