Odoo Help

3

5
1 Answer
1
Mariano Ruiz Argentina
5/2/13, 7:17 PM

This work for me, but I cannot publish the link because my "Karma" is low, check in the search of Launchpad OpenERP Server Answers page this: "log_handler settings in the configuration", the first answers/response is the solution.

3 Comments
Yusuf Mauritius
5/8/13, 9:36 AM

Thanks for the help Mariano, that did it for me; for others needing the solution, the link to the Launchpad answer is https://answers.launchpad.net/openobject-server/+question/194030 . The quick solution is to use the variable without the square brackets([]) and quotes, e.g, a correct configuration is log_handler = werkzeug:CRITICAL,openerp.netsvc.rpc.response:DEBUG.

Rick Leir Canada
9/20/13, 5:38 PM

Thanks for this config file setting. The equivalent command line option does not work, --log-handler=werkz... gives "ValueError: too many values to unpack"

Yusuf Mauritius
9/24/13, 5:20 PM

Have you tried putting the options with quotes when using command line?

Ask a Question
Writer
Keep Informed
3 follower(s)
About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register
Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now