Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

0

How do I configure outgoing email address?

By
Torvald B. Bringsvor
on 4/2/13, 8:18 PM 1,775 views

My user has been configured with my real email address. However when I send out emails with invoices from OpenERP the from address has the domain name of my OpeenERP server instead of the email address of the user.

Is this a feature, or can it be configured to be my real email address so that people can reply to the mails?

0
Turkesh Patel (tpa)
On 4/3/13, 4:01 AM

in right top corner of view you can change "preferences" in that you can set your email address which will be shown as from address

That didn't work. But the solution was in Settings -> Configuration -> General Settings -> Email -> Alias Domain. There I had configured the server name as alias domain, when I changed it to be the mail domain it works. Maybe it would have worked if I left it empty too, but if it ain't broken...

Torvald Baade Bringsvor, Torvald B. Bringsvor
on 4/3/13, 6:59 PM

:) YEAAAAAHHHHH

LUCAS
on 4/3/13, 7:30 PM
0

That didn't work. But the solution was in Settings -> Configuration -> General Settings -> Email -> Alias Domain. There I had configured the server name as alias domain, when I changed it to be the mail domain it works. Maybe it would have worked if I left it empty too, but if it ain't broken...

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

1 follower(s)

Stats

Asked: 4/2/13, 8:18 PM
Seen: 1775 times
Last updated: 3/16/15, 8:10 AM