Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

0

HINT: You might need to increase max_locks_per_transaction

By
kaynis
on 9/23/13, 1:30 PM 5,184 views

Hi All,

I am having this error every time I try to confirm a sales order with more than 23 sales order line items. What can I do about it please? Thank you in advance.

0
Eugene Babiy
On 5/28/14, 4:37 AM

You have to increase the parameter "max_locks_per_transaction" in postgresql.conf file of your DB

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

0 follower(s)

Stats

Asked: 9/23/13, 1:30 PM
Seen: 5184 times
Last updated: 3/16/15, 8:10 AM